Jump to content
  • 0
Patrick West

VW 2021 Crashing When Rendering Section Viewport

Question

Hi All,

Every time I try to render a section viewport VWX crashes. These viewports worked fine until sometime after upgrading to BIG SUR and probably after upgrading to macOS 11.1.

These viewports render fine with hidden line, but I am trying to render them with renderworks background with hidden line foreground.

 

I imagine this might be a RAM issue, but on my activity monitor my Ram is not spiking and I have plenty of ram available. 

Is there some sort of RAM govenor in VW 2021.

 

thanks in advance for any help.

 

-patrick

 

iMac (Retina 5K, 27-inch, Late 2015)

3.2 GHz Quad-Core Intel Core i5

32 GB 1867 MHz DDR3

AMD Radeon R9 M390 2 GB

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0

If anyone is seeing this, the only solution I have found so far is to shutdown my iMac and restart. 

It's the only way to render viewports with renderworks and hidden line after complete work session and revisiting the project file later...

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...