Jump to content
  • 0

Imported 2D dwg and now I have changed the dimensions but kept the scale.



I wonder if anyone can help.  I have tried undoing but unfortunately I was too far in.


I have a revised design for a garden.  Midway through amending I tried to import a dog of an outdoor shower which I thought would mean I could use as an object.  I am pretty sure that I clicked this object only but I mustn't have.  Now all my scale has changed.  And the expression of the dims has changed to have decimal 00 after everything,


My problem is, everything in teh amended file has the right scale and dimensions but when I print it it is way out and too large. I think somehow I have rescaled against the imported dog and that has thrown the dimensions out of whack.  I need the revised design but at the right dimensions.  I can't rescale as that will give incorrect dimensions for the landscaper.  Is there something simple I can do to get the 1:50 being at the right dimensions.  


I have attached both plans for reference one entitled Original and the other entitle amended.  Plus the dwg file.


Note both files are set at 1:50 on A1 but when you export the sheet the image is massive on the amended one which is what alerted me to the issue.


Thanks for any help as I am a deadline of today and I am hoping that I don't need to redraw.



amended.vwx original.vwx 2DC-EX3-514.dwg

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...