Jump to content
StatonCohen

Creating A Site Model

Recommended Posts

I have an exceeding basic OS survey which I want to create a 3D model from.  It has very few 3D locus points on the paved areas and some contours on the grass areas.  I have converted the contour lines to be recognised as contours in Vectorworks and have said they are to effect the existing site model.  Now when I select everything and choose to create a site model it just uses the locus points not the contours.  So I have added on more locus points following the contours and in other locations where I know there is a kerb etc which is not shown on the levels information (copying and pasting original ones and changing the height in the object info to the height I want)  But when I then select all and try to create a site model from survey information it doesn't use all the points.  Some of them seem to be incorporated, but not all of them.  What am I doing wrong??

SiteModelData.pdf

Share this post


Link to post

Ok, thanks,  It's 2019.  I have used Vectorworks for 2D stuff for years but am really struggling to move over to 3D!  As this is a simple site and at the moment is only at a very outline concept stage I thought it might be a good one to start with...

 

 

Cazoña2.vwx

Share this post


Link to post

Three recommendations:

1 - Put all info concerning the site model in the same layer. There are ways to go around this rule, but it's the easiest way.

2 - Include a grade limit for your site model. If you don't do it, you'll always get a strange modelation.

3 . If you use locus points or 3d polys to model, put them in the class Site-DTM-Modifier. It's a special class that can receive non parametric object to model site models.

 

Regards,

Cazoña2_v2021_v2019.vwx

Share this post


Link to post

@StatonCohen to add to what João said...

 

I would take a close look at the features you have in that model.  There is a lot of 3D information that looks incorrect based on your spot elevations.

I like to the quarantine my existing site data and clean it up before developing the existing model.  That eliminates the vast majority of issues.

Share this post


Link to post

Is this what you were intending?

 

This is using all of your 3D data in the file.

Screen Shot 2020-12-10 at 2.59.54 PM.png

Share this post


Link to post

@StatonCohen Rather than converting the contour objects to Site Modifiers, I would convert them to 3D Polygons (with the correct Z-height) before creating a Site Model.  If you select the locus points and the 3D Polys, you should then be able to create a Site Model that looks more like what you're going for (you can see what I did here gets it closer, but not perfect).  I find Site Modifiers are only good if you've already created a Site Model and want to manipulate it.  

 

There's a way to modify the source data of a model you've already created.  But it's a little more convoluted.  Since your Site Model doesn't haven't a lot of elements in it, it's probably easier to just start from scratch.  Does that help?

Screen Shot 2020-12-10 at 3.30.28 PM.png

Screen Shot 2020-12-10 at 3.33.35 PM.png

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...