Jump to content

Data Tags and Section Viewports


Recommended Posts

We have switched over to mostly annotating our plans using Data Tags. Problem is, I cannot get seem to get the Data Tag to work in section/elevation viewports. I would like to be able to do a workflow similar to top/plan viewports in which you can apply data tags in the viewport annotations.

 

Anyone have any experience with this? 

 

Also, is there a way to scale data tags across multiple drawing scales? When I use the scale options, the leader marker does not change with the symbol and text.

 

I've added a few screenshots for reference.

 

Thanks,

Matthew

Screen Shot 2020-12-01 at 4.05.01 PM.png

Screen Shot 2020-12-01 at 4.05.57 PM.png

Link to comment
  • 2 weeks later...

@Nikolay Zhelyazkov

 

We are currently using 2020. Working with tech support we found a bug. You have to set the background distance to 'infinite' in order for the data tags to work. If you want to hide the background just create a class with no fill, no line.

 

Hopefully they have fixed this in 2021. We are switching over as we start new projects.

 

Kind regards,

Matthew Murrey

  • Like 1
Link to comment
  • Vectorworks, Inc Employee
13 hours ago, mMurrey said:

@Nikolay Zhelyazkov

 

We are currently using 2020. Working with tech support we found a bug. You have to set the background distance to 'infinite' in order for the data tags to work. If you want to hide the background just create a class with no fill, no line.

 

Hopefully they have fixed this in 2021. We are switching over as we start new projects.

 

Kind regards,

Matthew Murrey

 

Hello Matthew,

 

I have tested this and it seems like it depends what is the distance that you set. If you play around with different distances the Data Tag will start seeing the objects.

 

image.pngimage.png

 

Best Regards,

Nikolay Zhelyazkov

  • Like 1
Link to comment
  • 2 weeks later...

@Nikolay Zhelyazkov another thing I've found when using data tags in section viewports: I have a tag I use for labelling wall types + in top/plan I can click on the wall then position the label wherever I want it - up, down, left or right. Whereas when I use that tag in a section viewport, not only do I need to adjust the extents beyond cut plane to get the tag to pick up the wall in the first place but once I've done that I'm unable to adjust the position of the label: it's stuck in the vertical position as per the tag layout. I've had to make separate horizontal tags - one to the left + one to the right - for use in section viewports.

929372105_Screenshot2020-12-30at15_01_35.thumb.png.ee31176ac3b5103b8da5fa30fc3fa108.png

So I in effect have one tag for use in top/plan + two additional ones for use in section VPs when you'd have expected the first tag would work everywhere.

Are both these issues present in VW2021? I am using 2020

Thanks

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...