Jump to content

Question

Hi there;

 

Our office is trying to use Project Sharing for a 2D workflow. We are having an issue where one project member's connection speed is lagging severely. She doesnt have this issue with accessing other things on our server so we're trying to troubleshoot what may be causing this and how to fix it.

 

I'm not sure what info to provide if anyone can help troubleshoot this?

We are unfortunately connected with AFP/SMB – but we have team members on AFP and SMB who are not experiencing any significant save delays or other lagging issues. Everyone is on the same Service Pack as well.

 


Thanks!

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0

@gabrielle-k From experience having a mix of network protocols might cause different type of issues. I will recommend the following tutorials from the University or you call also contact support at tech@vectorworks.net 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...