Jump to content
  • 0
drelARCH

VIEWPORTS WITH DATA VISUALIZATIONS APPLIED DONT EXPORT CORRECTLY

Question

Hello,

 

I have difficulty  to correctly export/print a sheet with viewports (section viewports) that have same data visualization applied. Some print correct some not. On screen everything looks OK but on exported/printed PDF something goes wrong and some viewports render without DV applied partially or completely.

I have tested type of DV settings: one (DV01 - red fills) based on class function and other based on material function (DV02-black solid fill) but no difference. When no DV is applied everything works fine.

It looks that viewports that dont export correctly are same for all scenarios...

Any idea?

 

 

 

noDV-Screen.jpg

noDV-ExportedPdf.jpg

DV01-Screen.jpg

DV01-ExportedPdf.jpg

DV02-Screen.jpg

DV02-ExportedPdf.jpg

Edited by drelARCH

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0

OK, for those struggling with same issue...crop object is to blame.

When viewport/s doesn't have crop object they export/print correctly.

 

Is there already bug report?

Shall I register one?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...