Jump to content

ETC Source 4 19 deg Not Hanging Correctly

Recommended Posts

Hello all,


I have been struggling with hanging ETC fixtures on a light pipe for awhile now. My problem only happens when I try to hang ETC Source 4 19deg fixtures from the pipe. I do not have the same problem with my 17deg fixtures or my Robe movers. I have tried replacing the lights with their 26deg sister and the 26degs hang great as they are supposed to! I only have the problem with ETC Source 4 19deg.


The problem is illustrated by the below images.


In this first image, you can see that the ETC Source 4 26deg fixtures hang great just as they are supposed to. They also will turn and focus as they should when assigned a focus point.



I took the same fixtures in the file above and did "Replace Instruments" with the 19deg instrument. In the below two images, you can see the ETC Source 4 19deg fixtures aligning themselves incorrectly along the light pipe. In the third image, the device is thoroughly messed up when I try to assign it a focus point center stage (but it points to the wall and breaks the fixture composition).



Things I have tried/double checked:

- the light pipes have been converted to hanging positions

- I have attached the lights before I try to change the height of the hanging position to "fly" them

- I am using the Lighting Instrument tool (not the symbol insertion tool)

- I am making sure the hanging position highlights red in order to connect the fixture to the hanging position.

- Since I first had this issue, I have done a fresh install of VectorWorks. This did not repair the problem.

- I have started numerous fresh files and the problem has occurred each time (no background data somewhere messing it up in the file itself)


Please let me know if I am missing something because I have watched so many YouTube videos on hanging lights and going through this process and nothing seems to fix the problem.


Thank you!

Link to comment

This did repair the problem. My symbol was oriented incorrectly. I am not sure if I perfectly fixed it, but it is pretty close. Do you think a fresh install would fix the symbol? Or do you think it comes in the package messed up? I don't remember if I deleted the user data last time I did a fresh install so that could be it?


I have a fix at this point. Just want to understand as much as I can. Thank you!

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...