Jump to content
  • 0
TimBoland

Sheet Layer Frozen

Question

I'm having an issue where as soon as I create a viewport on a sheet layer, Vectorworks practically freezes (I get a spinning beach ball for about a minute , then it goes away for a second and immediately returns). Its a single viewport of a 2D Plan view , of a not a terribly complex file. Has anyone encountered this? Is there a fix?  I'm just trying to export a PDF and be done with this thing for the night.

 

I'm using SP1 2021. I tried exporting to 2020 and the issue carries over. 

 

My PC is not stressed when this is happening , CPU is running at about 4% load.

Windows 10 PC

16core Ryzen Threadripper 3.4Ghz

64GB Ram

NVIDIA GeForce GTX 1080Ti w/ 11GB

 

Any suggestions would be greatly appreciated.

Thanks.

Share this post


Link to post

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...