Jump to content
Sign in to follow this  
derzi

interactive scaling

Recommended Posts

i recently installed vw 12 and the 12.01 update and have been using it for a few days now. the biggest nuisance to me is this: for some reason "enable interactive scaling" becomes deselected from time to time without my knowing. i have to manually select the pointer tool and enable the setting several times a day. is this a glitch or is there a setting or shortcut that i am pressing?

also, where do i find import/export sketchup files? it is not listed anywhere under the file menu.

Share this post


Link to post

thanks for the links. i've looked at the scaling issue thread and tried the suggestions, but no help. i even reinstalled vw today and am still experiencing the same problem. as far as i can tell, it seems totally random, and happens serveral times a day. any help would be greatly appreciated.

Share this post


Link to post
Guest

The "u" key can be toggling it on and off.

If you have the 2d selection tool active and accidentally press the U key, the mode is turned off.

Alternatively, the I, O, P, [, and ] are the control keys for toggling through the sets of modes.

This is the case for every tool in VectorWorks that has mode options.

Share this post


Link to post

Hi Katie,

This happens to me very frequently, and I can promise you it is not a matter of accidently hitting a mode key. I have used the apple-space bar for zoom in VW from the moment it was available (I'm a long time Adobe user).

I find that randomly the mode switches to the interactive instead of marquee. This happens in both 12.0 and 12.0.1

HTH

Share this post


Link to post

Katie:

I too am aware of the mode keys and am quite sure there is no accidental pressing of the u key. I pretty much use the x, c, v and space bar shortcuts on a regular basis, which are on the other side of the keyboard. after reading the other comments, i am convinced that this is not a user error, but an application glitch. i appreciate all of the new features in v12, but this is becoming quite frustrating.

Share this post


Link to post

I moved 'U" key to 'F13'..to make sure no accidently press the button 'U'. But it still happen.

It is a bug.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×