Jump to content
  • 0
RyJoDo

Vectorworks has slowed to a crawl after AMD Driver update

Question

I have been using Vectorworks on a new, to me, PC with no problem for the past two months. The PC has an AMD Radeon R9 200 series graphics card in it.

 

I recently was prompted to upgrade the driver on the Graphics card and since then VWX has been almost unusably slow. Simple actions like moving 3d objects force it to spin in place for 5-10 seconds every time. 

 

I don't know if the graphics driver update is really to blame but it is the only thing different I can think of. 

 

Any help or ideas to improve performance would be greatly appreciated. 

 

Thank you. 

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0

Double check that the upgrade did not switch VW to using the on board graphics rather than the Radeon.  Also perhaps do the update on the graphics card again just in case it was wonky.

Share this post


Link to post
  • 0

You can try using DDU (Display Driver Uninstaller) when reinstalling the driver.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...