Jump to content
ckimble

Symbol names do not appear in OIP

Recommended Posts

I am building a scenic element with repeated components which I am making using extrudes, add solids, and subtract solids. I am then creating symbol with each object, leaving instance in place, and using symbol insertion to place duplicates.

 

The unusual result I'm getting is that the OIP is calling those objects "extrude," "solid addition," or "solid subtraction," and not "symbol." Also, the name of each symbol is not appearing in the OIP. Also, the symbols, inserted using Insert Symbol tool, do not update, when the symbol is changed using Edit 3D from the Resource Browser. Also, symbols I created in an older document imported to the new one, behave normally: display "Symbol" at the top of OIP, display symbol name, and respond to edits from the resource browser.

 

I'm not sure what happened that I can't make working symbols anymore. Any ideas?

Symbol Glitch.vwx

Share this post


Link to post

Two possibilities.

 

1. You have the Convert to Group (or Convert to Plug-in) option selected in the Create Symbol dialog box. If that option is selected, then the symbol becomes a "Red Symbol" (PIO) or "Blue Symbol" (anything else) [Due to the color of the symbol name in the Resource Manager]. When that symbol is placed in the drawing (including the original object you create the symbol from), the symbol is only used as a container and the objects inside the symbol are placed in the drawing instead. You can edit the for already existing symbol by selecting them in the Resource Manger, right clicking on them and Edit Symbol Options.

 

2. You have the option selected to set the insertion point to Next Mouse Click, but you are not clicking so the symbol is not actually being created. If you hit Escape before you click the symbol won't be created.

 

If it is option 1, then the symbol should all be in the Resource Manager.

  • Like 1

Share this post


Link to post

It was that the Symbols > Edit Symbol Options >> Convert to Group = Activated

 

Once deactivated the Symbols insert as real Symbols.

  • Like 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...