Jump to content
rb-arch

2021 Paint Bucket in Viewports Broken Again

Recommended Posts

Seems to work for me in a small test

(3 crossing lines)

well on the dark side

(Windows)

 

Will try on Big Sur too.

 

Same on Mac.

What exactly is broken ?

Edited by zoomer

Share this post


Link to post
12 minutes ago, zoomer said:

Ah, got it.

I was in DL you are in SLVP annotation space.

The problem persists in plan view viewports as well.  Can you repeat the issue I have?

Edited by rb-arch

Share this post


Link to post

@rb-arch Thanks for bringing this one to our attention. I was finally able to reproduce the issue in the annotation space of Sheet Layer Viewports (it doesn't occur in Design Layers). The engineers are working on a fix. 

  • Like 2

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...