Jump to content
  • 0
John Pool

Vectorworks 2018 Opening

Question

Howdy! 

 

I have a fresh install of Vectorworks 2018 on a new laptop that keeps crashing without error while loading. It gets most of the way through, seems to pass activation checks, and after resource manager is loaded, it just closes. No errors provided. I've tried uninstall/reinstall with no luck,updating to current SP6, running as admin, clearing registry entries to reset preferences as suggested in the KB. No luck thus far. 

 

It's a Surface Laptop 3 with Intel Iris, drivers all up to date which should meet the system reqs and I am at a loss at what else to try. 

Edited by John Pool
corrected model of computer

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0

@John Pool If your surface is running an Ice Lake Processor, please contact technical support at tech@vectorworks.net 

  • Like 1

Share this post


Link to post
  • 0
16 minutes ago, JuanP said:

@John Pool If your surface is running an Ice Lake Processor, please contact technical support at tech@vectorworks.net 

 

Thank you! I will give that a try!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...