Jump to content

Error installing scipy module


Sebasrougs

Recommended Posts

I have a problem,i have used some DomC´s nodes to install some python packages,The numpy and Pillow modules install perfectly but the "scipy" module does not install correctly, I get an error that  a 3.6 python version is required.I actually have the 3.5 version that comes with Vw 2020  How can i solve this problem? do i need to install a newer version of Python? Thanks.   

f.JPG

Link to comment

Have a look at this thread, i'm not sure how much experience with python you have, but basically VW comes with Python 3.5 packaged within the VW environment, you ~could~ download python 3.6 and manually replace it within the VW installation, HOWEVER I wouldn't recommend this, as you have no way of knowing how that may affect the stability and functionality of Vectorworks itself which, as I understand it, also utilizes said python installation.

 

I believe python may be getting upgraded in an upcoming future release, however @Vlado is the man to answer that.

  • Like 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...