Jump to content
  • 0
mattryan

phantom objects

Question

Hi All

I have a file that seems to have a phantom object. Its visible on the sheet layer see photo 1.

But when I navigate to the design layer it disappears. I have checked the annotation layer to see if it was located there but same thing, it disappears.

Does anyone have any idea? It is showing up in my section as well as a solid grey shape.

if anyone has any ideas what to do I would really appreciate it, I just need to delete whatever this object is

 

Thank you

Screen Shot 2020-08-25 at 3.42.31 PM.png

Screen Shot 2020-08-25 at 3.43.22 PM.png

Screen Shot 2020-08-25 at 3.46.48 PM.png

Screen Shot 2020-08-25 at 3.47.01 PM.png

Share this post


Link to post

10 answers to this question

Recommended Posts

  • 0

Hi Matt, i can take a stab at it.

Check the "Show Page Breaks" settings on the Page Setup dialogue? 

 

Share this post


Link to post
  • 0

Matt, it looks like you are moving from a Top/Plan view to a 3d "Top" view when you go to the design layer.  Check your Unified View options, and enable "Display screen objects."  I think you will then be able to see the phantom objects.  Or, if you really want to be in Top/Plan view, make sure that mode is set correctly.

Share this post


Link to post
  • 0

Here is where you check what view you are in:

image.thumb.png.85c544b9d630b104017ea027546f6399.png

 

Here is where you enable "Display screen objects":

image.thumb.png.b28d3fee8192d4716ddd2ddc3e7eebcc.png

 

And here is the dialog box for Unified View Options:

image.thumb.png.125458dc2830249d8a70dece7cecd772.png

Share this post


Link to post
  • 0

I am guessing that you are missing something.  All the views where your objects are visible have a grid, and the ones where they are not visible do not.  This is typical of the difference between a Top/Plan view and a Top or other orthogonal view; and when you haven't enabled "Display Screen Objects" those 2d objects will be present but invisible in those orthogonal 3d views.  I'm pretty sure this is your problem, so double check everything.

Share this post


Link to post
  • 0

Hi Peter yes I was definitely missing something.  This was a class visibility problem, class was visible in the viewport but was not visible when switching to the design layer.

In the design layer I turned on all classes and found the object.

 

Thank you  for your assistance

 

  • Like 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...