Jump to content
Roger Webster

Harescape render

Recommended Posts

I am creating some gravel areas in a garden using the hardscape tool and applying the gravel pavement slab style. The gravel wearing course does not render, only the bedding and sub base. The decomposed granite style has the same problem but other styles work fine. What am I missing?

Share this post


Link to post

Hi Tamsin

 

I made a test file and they work fine there. But not in the actual file I'm working on. I also tried copying and pasting from the test file to the current file but the wearing course still doesn't render. If I make a simple hardscape object in my file just using the gravel render that works

Share this post


Link to post
Posted (edited)

@Roger Webster It's pretty hard to diagnose your problem without a sample file illustrating the problem.  I've seen this issue many times and it usually has something to do with classing or the "hardscape settings" used to create the hardscape.  Also, check the thread linked below and see if any of that resolves your issue.

 

 

Edited by jeff prince
  • Like 3

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...