Jump to content
  • 0

Getting rid of arrowheads on arcs and lines



A strange thing came up while I was mid-drafting.  Suddenly, any arc or line I try to draw now contains a large indicator arrow as I'm trying to draw it.  For a lot of arcs, it's bigger than the arc I'm trying to draw and so I can't see my arc at all while I'm trying to draw.  These arrowheads remain after the arc or line is drawn.  Does anyone know how to get rid of these or what weird setting I accidentally clicked?

Edited by ApolloDesign
additional information
Link to comment

5 answers to this question

Recommended Posts

  • 0

First am I assume that the drawing on which you are working does not contain any imported .dwg CAD objects or files. (This can result in all sorts of arrow weirdness).


So the following is my solution to the most simple possibility...


- With nothing selected (click in a blank area of the drawing to be certain) check the Attributes pallet and make sure neither of the two arrow markers are selected. If one was selected then deselect it and drawing from that point on any new lines or arcs will be without arrows. 


- If you have a large number of existing lines or arcs with arrows to deal with I suggest using the select similar tool (looks like a magic wand) and in the tool's preferences deselect all the boxes excepting the 2 Line End Marker options . Now click on one line or arc with the Select Similar tool which should then select all lines or arcs that have arrows. With all of the objects still selected, deselect the arrow in the Attributes pallet and your done.


Hope this helps.





  • Like 2
Link to comment
  • 0

Unless I am missing something this still does not resolve the issue in 2022.  We always draw objects with all styles BY CLASS - However there is NO WAY TO TURN OFF arrows/line markers via class attributes.  when you draw a line and set 'make all attributes by style' we get arrows on EVERY SINGLE OBJECT. Please tell me I am missing something.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...