Jump to content
L.Dix

typing "C" in dimensions

Recommended Posts

I commonly switch between metric and imperial when drawing dimensions, however recently when typing the "C" for "cm", only the m appears.

I'm sure I've accidentally disabled something!

 

For example, If I am in an imperial setup, and go to type in 10cm, it normally converts it to 3.937", however now it misses the "C" so I would type in 10m, and it would end up being 32'9.701"

Share this post


Link to post

Watch very carefully and see if you are seeing cm and then it is changing to just m.  If so, check your autocorrect settings (probably system wide). If you add your operating system and VW version to your forum signature (click on your name at the upper right), we can offer more explicit suggestion.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...