Jump to content
Laura Ball

'Unrecognised File' Error Message

Recommended Posts

I really hope someone can help me. My Vectorworks application crashed immediately after saving my work (so I wasn't too worried) yet when I re-booted and tried to open the exact same file I was given the below error message saying that the file is corrupt. 


"This is an unrecognized file. It may be a Vectorworks file  created by a newer version of the application, it may be a very old MiniCad file, it may have been created by another application, or it may have been corrupted by a hardware or system error"


I had just finished 2 weeks of work which I was about to submit as coursework (I'm a student studying a diploma in Interior Design).


This is an absolute nightmare. I really can't face having to re-do so much work 🙁


If anyone can help I would be extremely grateful as I have a course deadline to meet!


Many thanks




Project 1D - Nursery - Plan - FINAL.vwx

Edited by Laura Ball

Share this post

Link to post

Try attaching the file, we'll see if someone can open it. Also do you have Vectorworks configured to automatically back up? Do you use Time Machine or other back-up?

Share this post

Link to post

Hi Kevin


Thank you so much for trying to help!!!!!! I've just attached the file to  my original  post. 


My fingers are crossed 🙂 🙂 

Share this post

Link to post

I get the same error. Someone at VWX might be able to help, otherwise, do you have. aback-up? Do you use the VWX back-up system?

Share this post

Link to post

I also get the same result. As a test, I opened your .VWX file with TextEdit -- and there is nothing in there, it's completely blank.

I'm sorry but no one at Vw will be able to help with that file, it's gone. Your only hope is that you have a backup somewhere, I hope you find it. Good luck.

Share this post

Link to post

Hi rDesign 


Thank you for letting me know. I'll have to start re-creating it tomorrow then. I'm so upset, I can't believe it can just be wiped like this. 


Is this a common problem? I'm new to Vectorworks but it's pretty concerning if it is. 


I will investigate auto back-up however I'm not sure it would have helped in this scenario.


Out of interest - the file size on my computer is still showing as approximately 240kb. I would have thought this meant there was still something on the file? Or am I being overly optimistic? 😭


Thanks again both rDesign and Kevin - very kind of the both of you! 



Share this post

Link to post

It's uncommon, but I the VWX prefs, there is an "AutoSave" Tab. From there you can select a place to have VWX create back-ups. It defaults to the same place as the file is stored, I personally keep a for for back-ups in my documents folder.


I have the program configured to auto save and back-up every 15 minutes. These back-ups aren't always perfect, but they do give you a place to restart


I'm on a Mac and I have Time Machine back-up every hour and I use an of site bock up every hour or so as well.


These are good habits in any program

Share this post

Link to post

Hi Laura


Open a new black file, go to  Tools - Organization.


Under design layers select New


Select import design layers Choose...


choose your corrupt file.


Select the layers in the document and check import layer objects.


If this fails try again importing one layer at a time.


Let us know how you get on.

Share this post

Link to post

Hi Tom


I've just tried this and sadly I get the same error message when I try. 


Thank you for trying to help though... very kind of  you.


Enjoy your day 🙂

  • Sad 1

Share this post

Link to post

If you have not already done so, do a search of your entire disk for files with a .VWX extension and for files with Backup in the file name. Maybe you will get lucky and there will be a relatively recent version somewhere.


Did you ever email a version of the file to anyone to review? Do you use Dropbox or iCloud or some other cloud storage system? Are you on the university computers and could possibly see if IT has a backup?


Good luck.

Share this post

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114


© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

  • Create New...