Jump to content
john4458

Textures hatches on wall elevations not lining up between stories

Recommended Posts

Hi,

I'm having trouble with my hidden line exterior elevations.  I have a brick texture which is determined by component on the brick walls.  This brick texture then has a brick hatch included for hidden line mode.  The problem I'm having is that the coursing doesn't always line up between first and second story walls, and I can't figure out why.  While the vertical coursing is always correct, the horizontal coursing sometimes lines up perfectly, but not always.  At first, I thought it might have to do with the direction the walls were drawn, or whether they had ever been mirrored, but that doesn't seem to be the case.  This screen shot shows the problem (inside in the red box).

 

Does anybody have a solution for this?  It seems like I run into this problem a lot but I've never found a fix.

 

Thanks!

ทีเด็ดบอลสเต็ป

Share this post


Link to post
Posted (edited)

Unfortunately this is a known issue that has been around for awhile. Take a look at this older thread for reference. The current fix is to do the hatches as a dumb, non-associative 2D object in the SLVP Annotation.

 

Edited by rDesign

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...