Jump to content
  • 1
SamIWas

Undo causing a step back of dozens of steps...

Question

Posted (edited)

I have never had this issue before, but it popped up yesterday.  I do need to update to the newest service pack (which is happening currently...sloooowwly).  I've been working on 2020 SP3.1.

 

I've been working on a large drawing, and every now and then, I have to hit undo (obviously).  There have been several times recently where I hit undo, and it steps back some 10-15 minutes worth of work, completely erasing everything that was done in that span.  And redo does not appear to bring it back.   Has anyone else seen this behavior?

 

And just now I found that VW had not done the most recent backup or two (autosave every five minutes), so I lost all that work. 😡

 

Edited by SamIWas

Share this post


Link to post

3 answers to this question

Recommended Posts

  • 0

AFAIK

there was a Undo corruption in early VW 2019,

where a single Undo went back much too far like in your case.

Can't remember if Redo worked.

But I thought that was solved with later VW 2019 SPs (?)

 

Also from time to time I read that auto backup failed or was

somehow magically deactivated and such things.

Where it is not 100% clear if it was a bug or user error.

Share this post


Link to post
  • 0
On 8/2/2020 at 6:37 AM, SamIWas said:

I have never had this issue before, but it popped up yesterday.  I do need to update to the newest service pack (which is happening currently...sloooowwly).  I've been working on 2020 SP3.1.

 

I've been working on a large drawing, and every now and then, I have to hit undo (obviously).  There have been several times recently where I hit undo, and it steps back some 10-15 minutes worth of work, completely erasing everything that was done in that span.  And redo does not appear to bring it back.   Has anyone else seen this behavior?

 

And just now I found that VW had not done the most recent backup or two (autosave every five minutes), so I lost all that work. 😡

 

Exactly same problem. An entire day lost. Automatic backup is set to 10 minutes and nothing. No backup was made. The last one I have is yesterday at 3:33 PM when I stop working on this project. Thank you VectorWorks 😡 😡😡 (VectorWorks 2020 SP4)

Share this post


Link to post
  • 0

I have had this problem in 2018 and it was solved by closing the file and restarting VW.

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...