Jump to content
Meret

Site model doesn't render

Recommended Posts

Posted (edited)

I'm fairly new to site models, but I have been working on one model for a couple of months. For a couple of days now, it suddenly doesn't render anymore. The surface will show up in Open GL view, but if I render in Realistic Exterior Final, the site disappears--it's clickable, but it's invisible. All the other items render just fine. I even copied in the original site model from its own file (where it renders just fine) to this file and it won't do it. I must have changed a setting, but I don't know which. Help?
 

Edited by Meret

Share this post


Link to post

@Meret So you can see your model in opengl and all you do is click the render button without changing the view or camera?

 

Do you have a material assigned to the site model in the OIP?

Share this post


Link to post

Hi Jeff (your name trips me out because our contractor on Long Island was Jeff Prince :-)), 

You know, I somehow fixed it, and I don't know how. It might have been about un-clicking Camera, which I have no idea what it is. But yes to your question: no changes  from Open GL, just hit Render Final Exterior, and it goes away.
I had tried by giving the site model a texture, a class texture, No Render Texture but a fill....nothing worked. Even though I accidentally fixed it, I'd love more input for future reference. Also, what's OIP?

Meret

Share this post


Link to post

@Meret Lenzlinger LOL, I've never been to Long Island 🙂

The first thing I do when I have unexplained phenomena in Vectorworks is checking my settings for attributes, textures, classes and layers.  If those all seem normal, I quit the program and reboot before diving deep into trying to figure out what the problem is.  Sometimes the computer just needs a break I guess.  I have had site models exhibit rendering problems in the past such as texture beds having their texture mapping settings mysteriously change without my input, or permission for that matter.  I figured out that is a program bug.  When I first started using Vectorworks, the text in the plant database turned white and I couldn't read it.  That turned out to be a conflict between having Outlook running when launching the database in Vectorworks.  It can be frustrating to chase these things down, especially if they are seemingly random errors and not user created.  A reboot gives both man and machine time to chill, and sometimes solves the problem.

 

OIP is short for Object Info Panel.

  • Like 2

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...