Jump to content

Recommended Posts

Posted (edited)

Hi guys,

 

I am trying to render in 3D using open GL but it seems I can only use the solid colour in the attribute palette but unable to choose an image. It does seem to upload when i choose one from the library in the resource manager. My layer option is set to show/snap/modify others and I use only one design layer so surely I must do something wrong?

 

I can render the wall in solid colours but as you see the bricks don't show if I choose the image - Same for the roof!

Can someone advise? I am sure it must be something simple which I have not figured out.

 

Thank you 

 

Screenshot 2020-07-15 at 19.33.07.png

Edited by Julian78
.

Share this post


Link to post

You need to apply a texture. This is done in the object info palette. 
 

I would advise you to check out one of the free courses in the online vectorworks University. 
 

There are some basic rendering courses there that will help you on your way. 

Share this post


Link to post

Image Fill is a 2D only thing and only applies in Top/Plan. To get it to render in 3D you will need to make a Texture from the image.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...