Jump to content

Recommended Posts


I'm having trouble with the tool palettes - they worked fine yesterday, although when docked will not save their positions, but today Vectorworks opened with the palettes blanked out, as in the image.  I can move them but can't close them.  I've tried opening them again but they are replaced with another blank.

Any suggestions very welcome!




macOS 10.14.6

Vectorworks Landmark Renderworks 2020



Share this post

Link to post

I just had this problem this morning.  Turns out my VW workspace somehow got corrupted.


What I needed to do is to find an archived version of my workspace, rename it with a new name, and put it back into my user folder, which seems to have done the trick. 

  • Like 1

Share this post

Link to post

As berg says, it is probably a workspace problem. Try switching to a different workspace.

  • Like 1

Share this post

Link to post

Wonderful.  Thank-you both.  I switched to another workspace and then back again.  Palettes reappeared.

Thanks again.

Share this post

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114


© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

  • Create New...