Jump to content
  • 1
Gregory SCOTT Souchock

Symbols Disappear/Blank After Latest Service Pack Upgrade

Question

Just updated VW2020 to the latest service pack. Went to open a file that I was working on last week. My symbols have all disappeared. The symbols were defined in another document, imported into my current document with the missing symbols. Symbols were PDF pages. Might this be the problem?

Share this post


Link to post

4 answers to this question

Recommended Posts

  • 0

Ok. this may or may not be a problem.

 

Here's my situation. I'm creating symbols in Illustrator because it's tied to my signage. I saved the symbols AI file as PDF. I linked the PDF pages to a VW symbols document to create the symbol library. In another document I imported the symbols to use them.

 

With the latest SP update (or the weekend opening a new session) the symbols in the symbols def VW file are ok. But the file where I'm using them were empty. Is this situation because of PDF file linking? I'm switching to EPS because I know VW embeds. But one of my great frustrations is that VW does embed and not link like my other graphic programs.

 

Thanks.

Share this post


Link to post
  • 0

Hi Gregory, 

I checked out your post to see if there was something I could learn from or help with, but I'm not clear on a few aspects. This might be why you've not received any feedback so far, but it might also be because it seems few users work with EPS files. 

 

There was a bug affecting certain versions of the PDF file format, but that was fixed before SP4. - Knowing what version and Service Pack you're on is important when posting. 

 

As this was a month ago now, if this is still an issue or if the matter has been resolved, I'll wait for you to update this discussion first. 

Share this post


Link to post
  • 0

Hi Jeremy,

 

Thanks for responding. Yeah, I'm an experiential graphic designer so I used PDFs and EPS files a lot. I'm up-to-date on service packs, and I believe I previously experienced the problems with PDFs you refer to.

 

For this particular project I needed to use symbols heavily. But rather than draw the graphics again in VW when the production artwork already done in Illustrator, I was placing PDFs in the symbols so that if I update the artwork the PDF would automatically update. Well, that seemed to work until a SP update and then it didn't.

 

In the interest of time and efficiency for this project I simply placed EPS files which are embedded into the file by VW in my symbol definitions and that has worked out well. Though just to play it safe I won't do any updates until I complete this project. I'm too far in to be able to recreate anything that might be lost at this point.

 

In my line of work there is no perfect solution. Now if VW linked EPS files the same way they do PDF files so that when they update I have the opportunity to update, it would make my life a whole lot easier.

 

Thanks.

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...