Jump to content
  • 0
KIT KOLLMEYER

Link Elevation Marker

Question

I have an elevation marker that I would like to link to a viewport. The red broken link shows next to the marker. In the OIP, Section Viewport: Not Linked is grey so I cannot select the viewport. Screenshot attached. Does anyone know what's up with that? I can't seem to stumble upon another way to link it. I'm on VW 2020 Architect.

 

Thanks,

Kit

 

Screen Shot 2020-06-22 at 11.12.49 AM.png

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0

It’s currently a “section line”. If you ungroup it it should become a “section-elevation marker” which you can link to a viewport. Section elevation markers are not live links, ie they just show the drawing/sheet reference number of the vp

  • Like 2

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...