Jump to content

Moving Light Clamp


Recommended Posts

I am trying to attach a VW moving light clamp to a moving light as an accessory so when I attach it to a VW piece of truss it hangs correctly from the clamp and not just attaches to the truss clamp-less, but am struggling. Any help appreciated. Thanks

 

Phil

Link to comment
  • Vectorworks, Inc Employee

at this time it would be easier to create a copy of the symbol and edit it to have the clamps and correct the insertion point.  adding them as an accessory really does not work well.  unfortunately this means you can't have a count of the clamps unless you add it as a user note and then reference that in your paperwork.

  • Like 1
Link to comment
  • 3 months later...

Bump up on this, I'm having a heck of a time trying to attach a clamp to a fixture whose symbol has none.

 

I think I can attach it to the fixture, but I can't seem to make it attach to the correct part of the fixture. I've tried moving the 3d locus element of the group that makes up the symbol, but the clamp doesn't seem to reliably attach to the new spot, either.

 

What am I not getting?

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...