Jump to content
ashleighguns1

Polygons in hidden line

Recommended Posts

I uploaded these objects from bimobjects on Vectorworks, however I am to produce plain black and white drawings for my hand in - when I render in hidden line all the polygons appear. I have tried every render and am stressed out. Does anyone happen to know how to delete these in hidden line view? I can't export as DWG because I am using the student version. Thanks

Screen Shot 2020-06-03 at 3.56.16 PM.png

Share this post


Link to post

Are you on a Design Layer or Sheet Layer?

 

Is there a Wall or other object in the foreground that might be blocking the fixtures in that screenshot? (In Wireframe you see through everything, but in Hidden Line you don't.)

Share this post


Link to post

Do the objects have a Solid Fill in the Attributes Palette?

 

What do they look like when you switch the Render Mode to OpenGL?

Share this post


Link to post

Also check View > Rendering > Line Render Options and make sure "Smoothing Angle" isn't too low. I usually start with 20 or 30°. I think the default is 1°?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...