Jump to content
  • 0
willofmaine

Turn off Site Model Border?

Question

Site Model Settings > Graphic Properties > 2D Site Border.  I put the site border in the "Guides" class so that it won't show in my site plan viewport, and I click on "Make all attributes by class."  But the site border (which I'm assuming is the line at the perimeter of the site model... ... ...) doesn't go away (though it is the color of the "Guides" class as it should be).  When I double check the model's settings, the attributes of the 2D Site Border are correct... except that they're no longer "by Class."  But that's maybe a secondary issue.  Mostly, how do I make my site border go away in a plan viewport?????

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0

bit of mystery. you probably looked at these already,  but just in case:

 

ln the viewport oip class list, verify guides class switched off. 

 

un check show site model crop. (might be same as site model border) 

 

is there some other object coincident with your border? eg, a source object for the border? or a property line or other?
 

hope you find it!
 

-B

Share this post


Link to post
  • 0

Thanks for your reply!  Yep, I did make sure the Guides class was off.  I guess deselecting "Draw Site Border" would have worked, but, for whatever reason, doing that seems to make it so that the site model can't have a solid fill in Top/Plan view.  While that can sometimes be desirable, why is the site border linked to the model's fill?...  There actually was a coincident border object, but, removing it didn't resolve the issue.  Ultimately, I just set the site border's color to white.

 

It looks like the Site Model Attributes for the 2D Site Border (at Site Model Settings > Graphic Properties > 2D Site Border) can only initially inherit a class's properties when "Make all attributes by class" is selected, but they don't subsequently remain linked to that class's properties, including its visibility settings in viewports.  I didn't check "2D Triangles" in viewports, but, its attributes seem to remain linked to a class as expected.  So it kinda seems like a bug... VWIS198  

 

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...