Jump to content
scottmoore

Image based textures keep disappearing

Recommended Posts

Greetings. I’ve been running into issues with textures created with images. I typically use a lot of these in my work. For some reason, when rendering on the design layer, certain of these textures will disappear. It often happens every time I render. The solution seems to be to select edit for the texture specific texture to open the edit dialogue box, and then close it while doing no actual editing. 
 

this seems to rectify itself once I use a RenderWorks camera to create a viewport on a sheet layer for exporting.  I have closed and reopened files in question, restarted VW, and restarted the computer to no avail. Unfortunately, it is a huge waste of time in the design process. Has anyone else seen something like this?  

Share this post


Link to post

And one other related issue; occasionally I’ll have an image based texture with a reflection added. The issue would be the image disappears and the reflection stays. For instance, instead of a nice glossy wood floor, you have a really bright white floor with a sheet of ice on it. 
 

Any suggestions? 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...