Jump to content
  • 0
Andrea Cervi

Renderworks problem with the shadows

Question

Hi! First time I post here.

 

I'm experiencing some troubles with the shadows of my project.

As you can see in the first screenshot attached, the shadows in OpenGL are perfectly fine:

image.thumb.png.d0a48a82ae63e66bef61c8abea700234.png

 

But, when I render with my custom renderworks settings (and actually with every renderworks style), I don't know why, the shadows are suddenly "wrong", "too short" and "too clear":

image.thumb.png.dad7764f65c791a5dbb5f47238e8a53e.png

 

I thank you in advance and hope that you can help understand why the rendered shadows are wrong and how to darken them.

 

Andrea

  • Like 1

Share this post


Link to post

5 answers to this question

Recommended Posts

  • 0

Wow, I like that design !

 

I have never seen that before.

Looks like you would use different Heliodons or time settings (month)

in each Render Mode.

 

For the shadow brightness in RW Mode,

do you use any (too much) Ambient Light ?

I don't use any Ambient Light when using Global Illumination.

(You have to keep Ambient Light activated for Ambient Occlusion

effect, but I set it to 0.0)

Share this post


Link to post
  • 0
14 minutes ago, zoomer said:

Wow, I like that design !

 

I have never seen that before.

Looks like you would use different Heliodons or time settings (month)

in each Render Mode.

 

For the shadow brightness in RW Mode,

do you use any (too much) Ambient Light ?

I don't use any Ambient Light when using Global Illumination.

(You have to keep Ambient Light activated for Ambient Occlusion

effect, but I set it to 0.0)

 

Thank you! It is a school project, my final design studio at Politecnico di Milano.

 

Anyway, I managed to fix the “shadow length” problem turning off the “soft shadow” option.

 

For the shadow brightness, yes I usually add ambient light. Do you suggest to turn completely off (or better, as you said, to set it to 0) and control the illumination of the scene just with the heliodon tool?

Share this post


Link to post
  • 0
22 minutes ago, Andrea Cervi said:

Anyway, I managed to fix the “shadow length” problem turning off the “soft shadow” option.

 

Strange.

I thought about that. But these Shadows don't look that "soft".

Like starting sharp from the beginning and getting more blurred away from it.

They look just ... shorter (?)

So I am not sure if that is really ok from RW side (?)

 

 

 

16 minutes ago, Andrea Cervi said:

For the shadow brightness, yes I usually add ambient light. Do you suggest to turn completely off (or better, as you said, to set it to 0) and control the illumination of the scene just with the heliodon tool?

 

I do.

Because I like PBR (physical based Rendering) and old school Ambient Light

is fake. But I don't want to be a fundamental moralist if someone adds a bit

of Ambient Light in interior scenes to get faster results by undersampling

or wants the Render to look like he wants it to look.

 

Basically Ambient Occlusion is just a similar fake Effect and totally forbidden

in VRAY circles, I use it though.

🙂

 

Share this post


Link to post
  • 0

@zoomer During this period of my life I like to use 3D modeling as a substitute of real model making; so right now I'm not looking forward to photorealistic results but, instead, a like to emphasize lights, shadows, volumes... these are only the first studies we are making.

 

I'll try to follow your suggestions, maybe the can help me to achieve a sort of "Maquette style" renderings.

IMG_20200504_124735_341.png

IMG_20200504_124742_224.png

IMG_20200504_124744_695.png

  • Like 2

Share this post


Link to post
  • 0

Very nice rendering!

 

For the shadow length problem, try turning off Soft Shadows in the Heliodon.  We learned recently that soft shadows can sometimes be too short with large models like skyscrapers.  In latest version we turned this option of the Heliodon off by default.  For non-skyscraper-sized models it is nice to see the soft shadows for visual quality.

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...