Jump to content
  • 0
Kristin Proeger

Can't see texture in hidden line rendering.

Question

I took a lovely webinar yesterday. In it, I learned how to apply textures to walls. The instructor showed us that the texture will show up as a hatch in "hidden line" rendering. I have applied the texture to the wall and can see the texture in open GL. However, when I go to the elevation viewport rendered in "hidden line" mode, no hatch shows up. How do I get the hatch to show up? Thanks!

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0

So, you have edited the texture and added a surface hatch?

If you've done that part, then all you need to do is change the Hidden Line settings and turn on the option to display surface hatches. You'll find this on the Object Info palette, with under Background Render Settings.

Share this post


Link to post
  • 0

Well, as I have worked on figuring this out, I was able to apply a texture to the roof (which is an object imported from SketchUp) and the vectorworks walls. While the textures show up if I render in Open GL, only the roof texture shows up on the walls (see pics.) Yes, both textures are associated with hatches.

 

 

Screen Shot 2020-04-22 at 12.49.16 PM.png

Screen Shot 2020-04-22 at 12.48.46 PM.png

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...