Jump to content
  • 0
niranjan

my custom Wall is rendered in wireframe in opengl display mode

Question

Hello,

I created a generic brick wall and now it displays as wireframe in openGL render mode instead of rendering with the brick texture that i have assigned. Can anyone help pls??

 

thank you

1.vwx

Share this post


Link to post

5 answers to this question

Recommended Posts

  • 0

This file reports that it was made on an illegal copy of Vectorworks.  So we're not able to open it.

Share this post


Link to post
  • 0

@michaelk Hello, i am having the same issue in vectorworks 2020.
May be am doing something wrong with my wall style?

Attached is my file. Thanks for your kind help

ARTWORK_29052020.vwx

Edited by vassen
Tag someone

Share this post


Link to post
  • 0

@vassenYet again your objects are too far from the origin of the drawing. Move everything back to close to the 0,0 point of the drawing page.

 

Also, your Wall Style is set to have no Fill. Edit the Wall Style. From the Definition pane click the Edit Wall Attributes button. Set the Fill to something other than none.

 

The None Fill of the Wall Style is the biggest problem, but having the drawing far from the origin can cause this kind of problem also.

 

 

  • Love 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...