Jump to content
STLX

Texture Opacity

Recommended Posts

Having trouble creating a texture that blocks light.  I have a scenic element I've focused lights on, and can't seem to get light to NOT

pass through it. I created a simple rectangle extrusion and put it on the back of the scenic piece... applied a texture to the extrusion... 

The texture is black and the transparency is set to plain - opacity is at 500%. Yet, when rendered, I still see light shooting through the back of the piece. 

 

Any suggestions on how to actually stop light from passing through an object?

 

thanks very much! 

Share this post


Link to post

Are you using lit fog (haze)? If so, then check that you have receive shadows enabled in the Renderworks background.

  • Like 1

Share this post


Link to post

Also make sure you have the light source set to cast shadows.

  • Like 1

Share this post


Link to post

Thanks all for the advice. The receive shadows setting in my RW background did the trick. Of course that drove my render time WAY up. 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...