Jump to content

DTM contour problem


Recommended Posts

Can anyone explain what is wrong here ?  The attached image shows an existing topographic DTM that has a depression next to the steps.  When setting the DTM to show 3D extruded contours, there appears to be a hole in the DTM (next to the purple cylinder).  Rendering with OpenGL or RW has the same result.  However, the 3rd image shows the DTM with 3D Mesh or 3D triangles instead of extruded contours.  I tried to reset the DTM settings to have a lower minimum elevation, but it didn't fit it.     All images show only the existing DTM (not proposed) and the proposed layers are turned off.    Any suggestions ?

DTM issue.jpg

Link to comment

yes ... thanks for your reply .... I stripped down the original file and attached it.  I've found that I can move the "hole", but can't get rid of it if I try to keep the same elevations.  I attached a jpg image of the same 'hole' ... after I moved it.  I know that i can eliminate it if I change the elevations in the DTM source data, but I don't want to change those as I'm trying to model actual conditions.  NOTE:  I am working in VW 2015.   

DTM test image.jpg

DTM test.vwx

Link to comment
  • Vectorworks, Inc Employee

I've had a look at your model in both 2019 and 2020, (I'm afraid 2015 won't run on my Mac). 
I can't get the model to update at all. It just hangs Vectorworks. I can't even get the source data from it to create another, because I can't exit the source data when I edit it. So, I'm afraid I can't be more helpful. If you have the original source data somewhere, I would recommend deleting the model and creating a new one from scratch. Something seems very unhappy with this specific model.

Link to comment

well ... thanks for the effort.    I've been trying to figure it out, and this is my observation.  The DTM model is set up by using perimeter 3D loci in the source data, all set to a certain elevation (let's say -2 ft)  I'm not using imported survey data.  These elevations are noted by me in the field without a survey.    The 'hole' seems to be caused by two 3D loci that have an elevation lower than the perimeter loci (= -2 ft  3 inches).   So, I guess I solved this by changing the perimeter boundary loci to be lower (- 3ft).  But this puzzles me because I had my DTM settings set to minimum elevation much lower ( - 5 ft) so I should have been able to see everything without a 'hole' down to minus 4 ft   ---  right ?

 Perhaps ... is it possible that VW won't process negative elevations correctly ?   In this case, I set up the finish floor to be = 0 for my convenience.


PS: I've tried to find corrupted source data based on your comments, to no avail.  I've had multiple freezes with this file whenever trying to render using 3D extruded contours, but can't figure out why.  (It doesn't happen every time ... the worse kind of issue to solve.)


Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...