Jump to content
  • 0

export fbx doesn't work.



8 answers to this question

Recommended Posts

  • 0

Hi JuanP,


Thanks for the link. I read the post. Unfortunately that gives not the answer to my solution. Nothing is overclocked.. It is stable and 128 of RAM.

I work with a viewport where all stories are linked. When I put a part off it works. the file size gets about 110mb.


And happens on a other pc and laptop the same too. Both rtx gc


Thanks Vincent

Link to comment
  • 0

I am still not able to export larger Files by FBX in VW 2022 SP2.


It works with smaller Files though.

Not sure what the exact File Size Limit is.


When I try to export a large file by FBX,

VW does some work, like for functioning Datasmith or C4D Exports.

Progress Bar goes reasonably fast to 99%, 100% but then 99% again, 100%, 99%, 100%

and afterwards freezes for half a minute or so.

It will rewake but there is just no FBX output File saved, without any hint or warning.


And I can see "Cinema 4D 23 ..." inside VW processes in Windows Task Manager taking

large amounts of RAM

Link to comment
  • 0

And Nope,


it does not work reliable, even beside the VW File.

When I switch on my Site Environment, with just some Extrudes and Planes

but also some Tree Symbol Instances, C4D Thread in VW will go up to 24 GB RAM,

mainly freeze VW for maaaaaany minutes and finally go back to sub 2 GB RAM.

But no FBX File will be saved !


For me it looks like  /Vectorworks 2022/Cineware by Maxon (R23.0_dev)....  isn't really kosher ...


And when I try to export my small files again after the missing large file export,

it will not work again anyway.

(Maybe it would after a restart)

Edited by zoomer
Link to comment
  • 0

@zoomer I think my findings were a fluke in the thread you mentioned above.  Sending the export to the same folder as the VWX definitely did not solve the issue on a consistent basis.  After failed attempts with larger files, I had a similar experience as you did with a smaller file not completing a successful export either.  It required a full system restart to get back to functional exports.


For larger files, I usually end up simplifying as much as possible.  Unfortunately this is mostly done manually.  And if it still doesn't work, I'll do the export in multiple stages using the "Selected Objects" options.



  • Like 1
Link to comment
  • 0

Yes, for a moment I thought this would be a workaround.


I did FBX Exports in the past all the time, as it is the only way to get

VW geometry and materials into Modo.

My current purpose would be to bring my most crowded VW Files into

Blender Alpha for testing new Metal Support. So far I wasn't even trying

any real complex files.


Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...