Jump to content
Sign in to follow this  
belwood

Attribute problems on newly drawn abjects

Recommended Posts

After updateing to 11.5 I am having difficulty applying an ATTRIBUTE to an object I have just drawn. The only way to change the attribute is to deselect then reselect the object and then apply an attribute. On a rare occasion it does work like it is supposed to. HELP!?

Share this post


Link to post

Which OS are you running? Have you tried quitting and restarting VW's? Have you tried a restart of your machine? Have you tried repairing permissions (Mac OS X)?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...