Jump to content
  • 0

Question

 

Dear all, 

 

I have recently updated to VW2020 + Catalina 10.15.3 on my IMac

(Retina 5K, 27-inch, Late 2015 / AMD Radeon R9 M395X 4 GB / 4 GHz Quad-Core Intel Core i7 / 32 GB 1867 MHz DDR3).

 

I am having an issue with the slowing pace of Vectorworks & several post crash issues.

 

1. Update issue:

 

Firstly Vectorworks crashes frequently since updating from 2019. The pace of response to simple commands dies to a spinning wheel of death halt over about a 15 min period. I have force quit the program in order to do my job, which at the moment is in short 15 min shifts of grinding fun.

 

I work as economically as possible because I prefer my VW to be responsive. I have my settings on low throughout. I am not using textures or lights. I am only using the model to create viewports for hidden line renders. Quiete simple demands with unreasonable response.

 

Commands that kill.

 

Writing any annotation - Even with default VW fonts. 

Navigating GEO

Updating all Viewports collectively

Pasting (cmd + v)

 

The performance has improved slightly but the Wheel of death is never far behind. 

 

Things I have already done: 

 

I have actively seeked solution to the poor performance of my Imac:

 

I have removed several out of date software form my Mac.

Decluttered 600gb of files.

Removed live desktop form my mac.

Reset the Pram. 

Safe rebooted.

Updated my operating system :-S

 

 

2. Post crash issues:

 

Upon loading up files from my back up folder, I notice that geometry on my models has now disappeared completely from view, you can highlight the Geo' & it is visible in wireframe. However not in Open gl or Final RW / Custom RW.

 

Also symbols or flipped Geo has now become more abstract. Various design elements have now flown off to completely random parts of my design layer or are now completely missing. I have tried removing symbols & created generic solids to combat this. But it hasn't tackled these issues. 

 

Sometimes if I ungroup the parts of my design, the parts will appera in open gl. Not as they were thou. But this isnt always a soloution to all parts. 

 

Thanks in advance.

 

Albert

 

 

Share this post


Link to post

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...