Jump to content
BGD

Design plan fix

Recommended Posts

Hi,

I have drawn a garden design plan with some hardscape area, some raised beds etc. If you zoom really closely then you can see a bit of gap between two different areas/raised beds etc... Is there any way that I can join two objects edges next to each other without any gaps?

Thanks

Plan.vwx

Share this post


Link to post

Most of this is caused by the drawing technique implemented. Ensure that you are using snaps and use the "Z" key for zoom to draw connected and clean linework. As for the corrections, it would be best to use the reshape tool to modify and adjust you lines to "snap" together and create tight geometry.

 

The best thing to do is draw some shapes and practice with the snapping settings. Practice makes perfect.

 

I will dig into your file more though and take a look to see if I can suggest other tactics.

  • Like 1

Share this post


Link to post

Ok thank you. 2 more Qs.. In the hardscaped area - decking, flagstone and gravel.. is there a way to show the 2D fill only partially rather than the whole of the area? That will give a much tidier look. And, in the middle bit flagstone area one edge isn't showing. Not sure how that happened 🙂 Is there a way to show it?

Thanks

Share this post


Link to post

In the area with one edge missing is because that shape is not "Closed". At the bottom of the OIP there is a button to check that will close this. As for the partial 2D fill try creating a tile that has a graphic cluster and spread the repeat out so it is not continuous. This can have a partially hand draw affect that could achieve what you want. Or for the 2D you could always set the hardscape 2D to none and draw a poly line to the desired shape and fill that separately. Either would work.

  • Like 1

Share this post


Link to post

Maybe slightly off topic but something similar...after few DTM created I see that in case of 'pad with retaining edge' pad plan shape and retaining edge plan shape doesnt align prefectly (these two get very slightly off)...in section it creates tiny gap that result in not clean section

You can see on atteched screen shot 

Is this known bug or wad...?

I did recreated site modifier from scratch carefully drawing rectangle geometry + send to surface retaining edge but result is just the same...@bgoff Any idea why?

Thanks!

Snímka obrazovky 2020-03-16 o 10.52.06.jpg

Snímka obrazovky 2020-03-16 o 10.49.54.png

Snímka obrazovky 2020-03-16 o 10.34.10.png

Snímka obrazovky 2020-03-16 o 10.33.21.png

Snímka obrazovky 2020-03-16 o 10.34.35.png

Snímka obrazovky 2020-03-16 o 10.34.22.png

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...