Jump to content
  • 0
lupin

2D STAIR GRAPHICS LINES OVERHANGING

Question

Hi, does anyone have this issue with stairs in 2020?

I can't seem to find right things to turn off these overhanging lines at the top of my stairs (see inside green scribble).

I've played with graphic settings to no avail.

They are now in all my stairs.

They weren't there in 2019.

 

 

Screen Shot 2020-03-12 at 1.25.36 pm.jpg

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0

I know you've said you tried everything. I assume you tried to turn off the setting "Show Nosing/Riser Offset" in the Stair Settings > 2D Graphics - right?

  • Like 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...