Jump to content
  • 0

Question

Hi

 

i'm having some trouble matching colors in Vectorworks. Attached you can find an image that explains my problem. 

I imported a reference image made on https://colourco.de/ and imported the JPG image in VW. Than I gave at each circle the right color code reported on the reference. Despite the matching code, the color don't match. If I do the same thing in a software like Affinity Designer it works perfectly.

 

Do anyone knows why?

 

Thanks

Francesco

 

 

Schermata 2020-03-11 alle 23.07.32.png

Share this post


Link to post

7 answers to this question

Recommended Posts

  • 0

I have struggled with color in Vectorworks for years. It's not unusual that I want to export an image and drop that into a presentation with similar colors. It is simply not possible. We have a standard set of colors that we use for graphics and presentations in the office. Over the years we have used the Adobe suite, Affinity suite, Pixelmator, Sketch, OmniGraffle, Keynote, and other software. Vectorworks is only tool that we cannot get to match.

Share this post


Link to post
  • 0
Posted (edited)

It's a missed opportunity. Vectorworks markets itself as end-to-end software. From design concept to construction drawings. For the most part that is true. I am really struggling with a full BIM workflow, but that is another matter. All of the other design software I use has a color management component. I'm sure that is a significant undertaking. I get it. On the other hand, I can surf over to color-hex.com with Safari, pick a random hex color, export it as a PDF, import the PDF into Photoshop, and measure the exact same hex color. If Safari can render and export accurate color, why can't Vectorworks? It's not like Vectorworks colors are slightly off. They are way off.

Edited by ThreeDot

Share this post


Link to post
  • 0
Posted (edited)
21 hours ago, FrancescoTadini said:

Hi

 

i'm having some trouble matching colors in Vectorworks. Attached you can find an image that explains my problem. 

I imported a reference image made on https://colourco.de/ and imported the JPG image in VW. Than I gave at each circle the right color code reported on the reference. Despite the matching code, the color don't match. If I do the same thing in a software like Affinity Designer it works perfectly.

 

Do anyone knows why?

 

Thanks

Francesco

 

 

Schermata 2020-03-11 alle 23.07.32.png


In THIS OLDER THREAD from 2016, it was stated that Vw internally converts all colors to RGB, irrespective of whatever color space they were input as. I’m guessing that this might be part of the reason you’re seeing the color shifts.

 

HERE is a link to a post with some links to related older threads about color shifts for reference.

 

HTH.

Edited by rDesign

Share this post


Link to post
  • 0
Posted (edited)

@FrancescoTadini  Yes, I believe that you should get a ‘better’ color match if you input RGB values.

 

One website I have used to convert between color spaces is Easy RGB

Edited by rDesign

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...