Jump to content

Hello Community!

This Thursday, October 21st, from 6 pm to 7 pm EDT, we will be performing an update on the Vectorworks Community Board. During this time, the site will be unavailable.

Lighting issues


mattryan

Recommended Posts

Hello All

I was working on a project and using Open GL for rendering, the lighting was at default settings and the quality of the lighting was good.

I imported some tree symbols for background and suddenly the light levels are way up and everything is somewhat washed out.

I checked the lighting settings but nothing has changed and I cannot figure out why things would suddenly become so bright.

Does anyone have any ideas?

 

Thank you

Screen Shot 2020-03-06 at 4.05.41 PM.png

Link to comment
  • Vectorworks, Inc Employee

It may be that the tree textures have a glow parameter added to the texture definition; Try editing the texture Definition in the Resource Browser and if it is present, you can reduce the Glow value or eliminate it altogether by setting the brightness to zero.

 

Screen Shot 2020-03-09 at 5.37.21 PM.png

 

 

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...