Jump to content
  • 0

ODA Platform Error



I'm trying to export a file to dwg format and get an error message advising that there is an ODA Platform error and a dwg is not produced.


We are just switching over to VectorWorks from AutoCAD so the original drawing was generated in CAD then imported into VectorWorks.  Now I have to export as DWG again so as to share it with other consultants.


I tried exporting as older DWG files and including referenced files as separate layers instead of separate files.  I still get the same error message.


Any solves would be appreciated.



Edited by louisesamsin
didn't want to share drawing with company details
  • Like 1
Link to comment

5 answers to this question

Recommended Posts

  • 0

I am also having issues with this error. I tried purging what I could (I am not going to purge coincident objects etc.) but it didn't solve anything.


Edit: I did solve this. The issue is it fails when writing to a network attached storage drive. it works when saving to the local drive. I have a Synology based drive.

Edited by B Cox
  • Like 1
Link to comment
  • 0

sounds like the ODA library just cant handle common characters in file paths...


I always use underscores in my file names and normally dont have problems exporting DWG..but exporting to a NAS device seems to have pushed it over the edge, probably because of the \\ in the file paths

  • Like 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...