Jump to content
  • 0
Mojo65

Only current layer is visible in 3D

Question

Hi,

I split my screen to work in plan and have the 3D model in the other screen simultaneously. But is only shows the current layer in perspective. I know I need to click somewhere to have all layers visible in my 3d model perspective.

How?

Share this post


Link to post

4 answers to this question

Recommended Posts

  • 0

Multiple view can either have same visibility on all of them or set individually.

If you right click on one top left of the view pane you can choose the option from there.

(see attached screenshot)

Screenshot 2020-03-05 at 13.54.37.png

Share this post


Link to post
  • 0

image.thumb.png.56fd7310fd46d80eb648fee24a8db462.pngHi thank you for your answer. please see the screen shot. I would like all my layers to be in the perspective but only the active layer is in the 3d perspective.

Share this post


Link to post
  • 0

Ar, sorry I might have mis-understood your question. 

 

2 possibility, 

 

1) either your sections are on screen plane or

2) you have unified view turned off 

 

hope this helps.

  • Like 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...