Jump to content
  • 0
phin

Corrupted (?) VW2018, could not uninstall, cannot reinstall

Question

Hi,

 

Somehow my VW2018 seemed to have become corrupted - every file I opened would be OK for a bit, but whenever I did something "complex" (anything from looking at a sheet layer to using the Compose command) it would hang and I'd have to kill it and restart, when it would do the same thing.

 

I thought I would re-install it, so downloaded the 2018 Series E installer. Whilst that was downloading I tried to uninstall it from my system, but the Uninstall program wouldn't work (same as  this thread. So I followed the instructions there for a manual uninstall, but the installer gives me an error as per the attached.

 

I've tried deleting everything I can from VW2018, like stuff from Library/Application Support, but to no avail.

 

Any ideas would be very much appreciated!

 

Thanks

 

 

  image.thumb.png.3a6f60c5ac63fc5b8608b4adaafb5b5c.png 

Share this post


Link to post

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...