Jump to content
Andy Broomell

Curtain Wall 2D Attributes

Recommended Posts

How do I get the vertical frames of a Curtain Wall object to display the 2D attributes set up in the Frame Settings? They seem to only display as white and I'm not sure where this is coming from...

 

2033795766_ScreenShot2020-02-11at10_44_20AM.thumb.png.1e0c97c89fbe4c6e356ffd57264b8bc4.png

 

1881279119_ScreenShot2020-02-11at10_44_50AM.thumb.png.26caf3996df1b13151736df97b26c9fb.png

 

 

Am I doing something wrong or is this a bug?

Share this post


Link to post
14 minutes ago, DBruhnke said:

@Andy Broomell If you change from a Hatch to a solid color is it showing properly?

Is your hatch small enough to be seen on a 2" x 6" rectangle?

 

No, even when set to a solid color fill they display as white.

Share this post


Link to post

Also... if I set the "Cut Plane" height in the OIP at a height taller than the wall, then the Frames do display the hatch, but of course then I lose my my glazing and any door openings...

 

1543132100_ScreenShot2020-02-11at1_25_03PM.thumb.png.8350c42f8bde09ee6a130ee0d9b81762.png

 

So the issue seems to be with objects that are "cut through" displaying the white fill instead of their assigned fill.

Share this post


Link to post
14 hours ago, Andy Broomell said:

So the issue seems to be with objects that are "cut through" displaying the white fill instead of their assigned fill.

That's odd behavior.

Not seeing that on this end.

Cut Plan above still shows them filled.

 

CurtainWalled.png

Share this post


Link to post

@Andy Broomell, I played with it for a time last night and got what you're getting...just so you don't beat your head on the wall too long...I haven't time to do a thorough look-see but my guess is something's amiss...

 

 

Wes

  • Like 1

Share this post


Link to post

Curtain Wall tool drives me crazy. In the past whenever I would try to edit one horizontal up or down, the rest of the horizontals revert to some default, and I would have to re-do everything.  

 

More recently I stopped using it and create them with extrudes.

 

 

  • Like 2

Share this post


Link to post
3 hours ago, Andy Broomell said:

I copied the object into a blank file and am attaching it here.

 

@Andy Broomell Having the same results as you Andy.

Have a pretty good feeling that it will be fixed in the next Service Pack.

😉

#JusSayin

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...