Jump to content
Ryan Lilly

Multicable labels, and multicable circuiting tool.

Recommended Posts

Using VW 2020. This probably comes down to my lack of understanding on creating and editing records, but any help would be appreciated. I cannot seem to find a tutorial that explains these tools in depth.

 

When using the multi cable tool, and circuiting fixtures using "assign multicable circuits" tool, shouldn't the circuit 1-6 fields in the breakout label be able to auto fill with the channel numbers? If so, how do I change what field those are linked to?

 

Also, using the using "assign multicable circuits" by default, it sets 2 fields, circuit name and circuit number, how do I make both of those go into just the number field? So the Circuit number would be "A1" rather than "A" being in the name field, and "1" being in the number field. 

 

Third, is there a way to have the "assign multicable circuit" tool only assign circuits and not draw the cable paths? Or maybe just have the paths in a separate class that stays hidden? 

Share this post


Link to post

for questions 1 and 2, go to the spotlight menu>cables>assign circuit preferences. the settings are there

for your third, if you go the multicable jumper preferences you can tell the command to not draw the cables, however this will mean they are not created, so they won't be included in any cable worksheets. Putting them in a separate class or layer to control the visibility is the best solution if you want them included in the cable list

 

 

  • Like 1

Share this post


Link to post

Thanks Jesse. That's where I started and I the labels were still not populating for some reason, opened a new document and it worked fine. Who knows.It was an old file I started with, so there could have been something funky going on in there. 

 

Share this post


Link to post

I did have to edit the 2D component of the Breakout label, as the text boxes were too small to fit the multiple circuit numbers when you have two-fers, but Its working perfect now.

Edited by Ryan Lilly

Share this post


Link to post
On 2/6/2020 at 1:48 PM, jcogdell said:

for questions 1 and 2, go to the spotlight menu>cables>assign circuit preferences. the settings are there

 

I found the preference dialogue box but when "lighting Device" is selected "Combine Cable ID and Break Out Number" is disabled.  Can you only add this data to a record?  None of the available lighting device related records have any circuit fields.

Share this post


Link to post

After looking into this further you are correct, currently you can only do this with records and not the lighting device.

I will make an enhancement request to have this changed

  • Like 1

Share this post


Link to post

@jcogdell That would be greatly appreciated.  Having that ability will allow me to really commit to using the cable tools.

 

Also, If you have the ability to submit this one as well:

 - link jumper cable length and type to lighting device parameters

 - link data cable length and type to lighting device parameters

 

Thanks!

Share this post


Link to post
8 hours ago, rseybert said:

Also, If you have the ability to submit this one as well:

 - link jumper cable length and type to lighting device parameters

 - link data cable length and type to lighting device parameters

@rseybert I know that in another post you prefer not to use add-on tools. Autoplot's cable tools does these two items, and more.

  • Like 2

Share this post


Link to post

@SCParker I have indeed looked into the Autoplot capabilities.  If it were just me I would have purchased all the third party plus-ins available but that's not the case.  I can't take the idea of purchasing/subscribing to a plethora of third-party plug-ins that would increase the financial footprint of a piece of software just help cover its shortfalls to the money people.  And multiply that across the multiple users that need access to the plug-in.  I do appreciate everything that the third party community is doing as its really driving the software developers see what its users need. 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...