Jump to content


Anna Guzman

Recommended Posts

Hello! I have a big development project that has 18 apartment buildings. Since I'm working on a large urban scale, I have placed the buildings as massing models. But when I switch to open GL, weird things happen:

1. some buildings show drawn floors others don't

2. the lines from the buildings look weird and pixelated (edges)


3. same thing happens with my site model, it looks weird with some strange shadows (I don't have a heliodon object in my file)



I checked the linotypes and attributes of the massing models, but can't seem to find the issue. Is there a way to smooth the lines in the drawing or something to correct this and make it look cleaner? Thanks!!

Link to comment
  • Vectorworks, Inc Employee

Hi @Anna Guzman--

Are you by any chance working far from the internal origin? I've seen this happen when working far from internal...you can check by going to Tools>Origin>Locate internal origin.


If so, I would suggest working closer to the internal origin. In Vectorworks 2020 there is a new Geolocate tool that easily does this for. To maintain proper x,y coordinates you can then go to Tools>Origin>User Origin and select the last option "Set User Origin to match the Georeferencing coordinate system"


I would also suggest creating the site model and massing models AFTER you perform the step above, otherwise they will remember their source data location.


Hope this helps!

Screen Shot 2020-01-29 at 1.39.54 PM.png

  • Like 2
Link to comment
  • Vectorworks, Inc Employee

Yes, though to properly georeference you will FIRST want to set up Document Georeferencing—this can be found under File>Document Settings>Georeferencing. Select the appropriate coordinate reference system (CRS) used to generate the drawing you are importing—the civil engineer/surveyor should be able to provide this to you or you can search relative area under "EPSG/CRS Lookup..." though I do recommend getting the exact coordinate system used.Screen Shot 2020-01-29 at 2.01.44 PM.png

Have "Adjust origin..." unchecked when setting this up.


Afterwards, import the DWG importing with the method you described "This file contains georerefernced geometry".


Make sure you use the following settings

Screen Shot 2020-01-29 at 2.10.40 PM.png


And lastly, make sure your design layers are Georeferenced.

Screen Shot 2020-01-29 at 2.11.56 PM.png

  • Like 3
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...