Jump to content
Sign in to follow this  
Viper x

Improvemants you would like to see to Landmark and the place plant tool

Recommended Posts

Has there been a thread on this yet, if not what are the main advancements for landmark in VW11.

For those who have upgraded has it been full of bugs like 10 was, and has it been worth it ?

Thanks

Viper x

[ 05-22-2004, 07:56 PM: Message edited by: Viper x ]

Share this post


Link to post

quote:

Originally posted by Katie:

This link explains all the new features in Landmark. In addition, there are some movies demonstrating the new features.

Thanks Katie, I really like the short movies, very helpful.

But I was after feedback from those who have used this new version, how has it performed on the ground so to speak.

A lot of us got burned with the bug filled VW10 so I am wondering if 11 is more reliable from the get go ?

Share this post


Link to post

Some of the new features are very promising in v11. Notably the road design improvements(that creates curve data and road profiles automatically from a polyline), the viewports (we can now chat with Autocad compatriots very easily) and the new visual effects in the planting module (sketchy effects and most importantly, the heavier line around plant groups).

In my last week of use, I have discovered that many of the old 'annoyances' remain. The DTM module is still way too finicky. I have had mixed results creating a DTM from autocad generated polygons. It does not work well with alot of points (in my case a few thousand) and I keep getting strange errors in the DTM module.

What really bugs me though is the process for creating a planting plan. Instead of starting with a plant list (created by the user) and assigning a symbol to a plant from the list , VW forces you to start with symbols and assign plants to them. I find the procedure takes me roughly double the time from LandCad and I think it could be improved by allowing users to select a shortlist of plants from the database first. Worse yet, I have not found an easy way to import a plant list (with symbols) into a new project; forcing you to go through this awkward process over and over for every project. I have had strange crashes using the planting module and I have had no luck creating my own plant symbols (admittadly, there is some process for doing this but it's not well documented). When you go to drop a plant, a symbol with some code comes up and unless you have a really good memory you have to do some digging to find out which plant you've assigned to the symbol before you can plant something. The whole process is very convuluted and time consuming and needs a major overhaul.

This said, I think if VW could improve the plant design process (1. start by allowing the user to select plants for the job from the database; 2. assign a symbol to each plant in the user defined list; and 3. easily allow users to drag and drop plants from a floating palette or drop down menu) and the DTM creation module (too buggy to be usable), they would have a winner. Let's hope 11.5 makes these improvements.

All in all I am very pleased with the version 11 improvements.

Share this post


Link to post

Thanks Rob.

Is the place plant tool stable ?

The place plant tool in version 10 was a nightmare in the beginning and as you say the process is still clumsy, most of my work is in planting plans so it is vital that plant placement is quick and stable.

Share this post


Link to post

I have had a few crashes. I haven't used it on an actual project because it takes too long to go through the process (I was hoping to migrate from LandCADD but that won't be happening yet). The new effects are definately a step up over v10/10.5 but in my case, stability and speed is still an issue. Placing plant labels feels very sluggish.

I would be interested in hearing what the Mac users think (I've only got a license for a PC but we have lots of Macs at the office).

Share this post


Link to post

Rob, can you elaborate on what you mean by "placing plant labels feels very sluggish"? Also, what events caused crashes for you?

Share this post


Link to post

Sure Robert. Here's a list:

1) The first time you open the 'place plant' tool and select 'edit', the window closes and you have to select 'place plant' tool again and the 'edit' button again. The second time it works. This happens everytime I open a new project.

2) Sometimes when placing symbols, a ghost appears with the symbol the right size, then when I click to place the plant (using the multi-plant tool) only the connection lines (and an x) appear and there's no symbol. After I delete and try again, it starts working. This is occassionally but happens enough to be irritating.

3) When placing lots of multi-plants (say 20-30), there's a 20-40 second pause after you double click to finishing placing the plants. You can't do anything while you are waiting.

3) when I select 'show landscape tags' it feels like forever until they actually appear. On a drawing with less than 50 plants it took about 50 seconds for them to show.

4) when I go to move one of these plant labels it takes an additional 10-20 seconds for the label to move after you drop it.

5) The crashes I experienced were random while doing a planting design. I only had 2 or 3 and I don't think there were any similaraties that I can remember between each of them. I will try to note when they occur next time.

All these 'waits' make the planting program feel way too sluggish to be usable. Remember, this is on a DELL p4 2.8 gHz, 128 ATI video card and 1.3 gigs of RAM so my machine shouldn't be a factor. To be sure of what I've listed above, I have reproduced all of the results in 2 seperate tests using different symbols.

The rest of the program (except DTM) seems to work fine.

Rob

Share this post


Link to post

Rob, thanks for your response. I have a question: Regarding your items 3) 3) (again) and 4), do the plants have either 3D enabled or plant styles (especially shadows) enabled? The waits you describe seem very long (on such a machine). If the answer is "yes", you might try turning these options off and enabling them when you've finished editing. I'd be interested to know if this helps.

Share this post


Link to post

Yes, I did have plant styles enabled but not 3D. I did a test and it took about half the amount of time for tags with plant styles disabled...BUT, it still did take quite a while.

Share this post


Link to post

I use vectorworks exclusively for my projects, but generally don't use the planting aspects of Landmark. I too, find it too sluggish, and still find it easier doing it the old fashioned way by using a worksheet to count the plant symbols. I usually copy the symbols and plant lists from previous projects. The Landmark should be a great tool to use, but with many plants, it gets too cumbersome and I don't know how to organize the plant list the way I want or add colour the way I used to (by turning colour classes off or on within the plant symbols). Also, I have found that exporting these plants to autocad (when I have to), the plant symbols turn to lines which makes it very awkward to do anything in autocad with them. I am using a MAC G4, 400MHz with 704MB RAM

Share this post


Link to post

You are not alone in this, a number of designers I know also don't use the place plant tool as they also find it clumsy and much easier to just use symbols.

I understand their reluctance given my experience with place plant tool in VW10, it has been very unstable at times and in the beginning was down right scary [Eek!]

I have persisted with it and it is more reliable now but the process is still clumsy.

Upgrading to 11 is a two way street, one hopes the place plant tool has improved further and at the same time one hopes it is not a matter of jumping back into the fire like the early VW 10 was.

Anyone else had "at the coal face" experience with the place plant tool in 11 yet ?

Share this post


Link to post

While I agree there are some of the steps in the tool that I do not agree with or understand why they were designed the way they are, once I began to understand the logic the design engineer (Robert-?, and you must understand he is an architect by training - a strike against him, just teasing Robert) used in setting up the tool, the process began to be much easier. What I would suggest is to describe in a step by step list how you would see the tool being setup - likes and dislikes. If there is enough commonality between all of us, I would suspect Robert would modify the tool to address as many of the common points as possible. I do know from discussions from coast to coast, school to school, we all think and address issues completely different. VW's problem is to find commonality, which is like finding a needle in a haystack.

Share this post


Link to post

Tvetter,your bring up some great points. I would like to present my 2 cents worth.

I think there is some commonality in the way that landscape architects create planting plans. Most start by selecting an appropriate plant list for every project. They don't start by selecting symbols. The advantage of starting with the plant list in CAD is that it cuts the database down from thousands of plants to a manageable list. Once you have a list, its easier to assign a symbol to each plant. In an ideal world, a plant table would be presented with a drop down menu of plant symbols that could be assigned to each plant (once the symbol has been used, it gets eliminated from the symbol database). Then, you should be able to drag the plant (or symbol) into the drawing; or use the place plant tool with a simpler way of selecting a plant. When placing a plant, it should be a one step process to select the desired plant and place it on the drawing.

Other thoughts?

Share this post


Link to post

I agree with Rob.

I like VW but for me the most important tool is Landmark and in particular the place plant tool. At the moment this function works but its function is clumsy, especially when one has to begin the process by choosing a plant symbol rather than picking a plant first.

Below is a list of some of the improvements I would like to see if possible and plausible :

Stability:

1.Most importantly the place plant function needs to be very stable, especially as a drawing builds to hundreds if not thousands of individual plants.

Functionality:

2. The process should begin with choosing the plant rather than the symbol.

3. A very accessible Plant Catalog, accessible with one click.

4.This catalog should have much better filtering like being able to choose say " ground covers/<1m in height/ flower in summer" because as you work through a plan that is what you are doing in your head each time you have a space to fill, ie "evergreen shrub/ under 5m in height/ flowers in winter, etc etc.

5.Next the Plant catalog should include a scrolling list of symbols that with one click you can assign a symbol to a plant name.

6. One click and you pick up the plant name and symbol and place it in a drawing.

7. Much easier access to the plant utility for adding plants to the database, it should be accessible direct from the menu bar.

Extras:

8. Having the ability to easily attach pictures/jpegs of each plant to the plant catalog, at the moment I have to use a seperate program to supply a client with a plant schedule folder which list all the plants in a job with a small picture attached.

That is my perfect scenerio, and I know at present this can be achieved but we have to do it in a round about and confusing fashion at present.

Thanks Viper x [smile]

[ 05-22-2004, 08:49 PM: Message edited by: Viper x ]

Share this post


Link to post

For those who happen to be working on Macs it would be quite possible to set up a FileMaker Pro database for selecting and placing plants. Only on the Mac, however, because then FileMaker and VW would have a common language - AppleScript.

No, at this stage I won't volunteer my services - all in all it is not quite simple to do as a generic system that would suit everyone and paying customers for VW add-ons are hard to come by.

The plant database of LandMark 9 is also in a FileMaker file - don't know what the situation is currently. Never looked at it as I have my own plant database system, but adding a couple of modules to it for project-specific sets and plant/symbol mapping plus the AppleScript part would be quite possible.

So, you are in doubt? Well, I did write a FileMaker Pro solution for defining paint colours as VW 10+ gradients. Free from VectorDepot, if someone wants to explore the concept.

Share this post


Link to post

Rob and Viper X

Robert, I think they are on to something. I agree with them in concept at least.

That puts three of us in the same catorgory at least. It would be interesting to know how many LA's or landscape designers are out there.

Share this post


Link to post

I have modified the thread name to see if we can get a wide range of opinions on the improvements we would like see to the important functions of landmark and the place plant tool.

Share this post


Link to post

I am trying the Landmark 11, I just got it today, to see what improvements are there. What I find most sluggish is modifying the plants once drawn, such as adding the labels, turning on or off boundaries, changing styles, and especially, modifying the polygons. I am hoping that the modifications in 11 will help.

Another thing I think would be very helpful is an easy way to modify the plant list so that I can categorize the plants according to type and then in alphabetical order (trees, shrubs, ground covers, etc.). I know this can be done now, but it seems a bit tedious and I have not been successful in getting it right. I have also found that when modifying the plant data base through the plant catalogue, the plant descriptions do not always stay with the plant they are supposed to. This also seems to happen sometimes using the plant data base itself. If I put the category down as shrubs, sometimes the category becomes undefined instead.

When I am using the plant catalogue, I define the plant first and then pick a symbol for it from the 2D symbol folder. Of course, the symbols have to be there first. I don't have too much of a problem with this setup and am starting to put together a template to start projects from. However, adding plants to the plant catalogue also seems to be sluggish and time consuming.

Share this post


Link to post

I am using VW 10.5 and what I find frustrating is

1.Having to add a plant tag in Object Info. every time I put in a plant. The default seems to be set to None, and I can't find a way of changing that. If I forget to change it each time, the plans get printed with no tag on some plants. Surely a repetitive action like this could be eliminated by an option in the preferences or is there some way of doing this already that I don't know.

2.I would also like to be able to clear all lines from the inside of a cluster of plants - to give it a kind of "cloud" shape.

3.The tags are cumbersome as they are, to have the option of adding quantities and species without a tag line inside a plant group, would make life for the contractors so much easier. They have been complaining it is hard to interpret.

Having said that the joy of being able to list up the plants accurately in a matter of minutes is wonderful, so I will upgrade once these issues have been solved.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...