Jump to content

Question

Greetings.

It is happening to me in the MAC version, which when using the "Jumper Cables" tool is displayed as shown in the capture (Red Color) In black, use the "Power Cable" tool.

My question if anyone knows, why in the jumper cables (red) all those perpendicular marks on the path come out, thickening the line.

In Win 10, it doesn't happen to me.

Any ideas if it's a setting or something I'm doing wrong?

From already thank you very much.

 

1252545994_Capturadepantalla2020-01-28alas11_20_07a.m..thumb.png.2b2e23daa3c85742813a8b4740ec154b.png

2025721430_Capturadepantalla2020-01-28alas11_20_19a.m..thumb.png.6bbf5aa90741b1a04040a5148dcd292b.png

1479825094_Capturadepantalla2020-01-28alas11_20_30a.m..thumb.png.c3e761484db2d94a913e027b143b74da.png

 

Share this post


Link to post

10 answers to this question

Recommended Posts

  • 0

Complete guess, but it looks like it has been assigned a Line Style. Check in the OIP and see if there is a setting for Line Style that you can change. Just converting to UnStyled is probably not enough as it will leave the settings as they are. You need to change to a simpler line style and then convert to UnStyled if you want it unstyled.

  • Like 1

Share this post


Link to post
  • 0

Thanks for answering.

I tried but nothing happens.

The strange thing is that I open the same file in the PC version and I have no problems.

I'll keep trying

Share this post


Link to post
  • 0

Those marks appear to be 2D loci.  Have you contacted tech support regarding this?  That may be a bug that nobody is aware of yet.

 

  • Like 1

Share this post


Link to post
  • 0

@AlexSawaya I took a look on my machine as well and it looks like what you are seeing are the loci for the Braceworks-Distributed Load class.  This is added to the cables and other items so that the weights can be used to properly calculate all weights in Braceworks.  If you turn off the Braceworks-Distributed Load class the loci will disappear and the line will be thin again.  I am going to file a bug for this today.

  • Like 1

Share this post


Link to post
  • 0

Select a jumper and what is shown in the Attributes Palette is the Pen Type set to By Class by any chance? If it is, check the Class definition and see if it is specifies as a Line Type there.

  • Like 1

Share this post


Link to post
  • 0

Hi @JustinVH !

"If you turn off the Braceworks-Distributed Load class the loci will disappear and the line will be thin again" It is right.

Thank you so much !

Share this post


Link to post
  • 0

Hello @JustinVH  and @Pat Stanford

By chance could you tell me if it is possible to rotate the start and end cable labels.

I can move them, since they are over the terminals or on the indicator arrow, but I cannot rotate the text.

When I select only the text, rotate the entire cable.

Thanks !

818557095_Capturadepantalla2020-01-31alas1_50_05p.m..thumb.png.9cbd924b39356682922a35a1fd801463.png

 

Edited by AlexSawaya
Attach Screen

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...